Melbourne & Australian Architecture Topics

A place to talk about Australian Architecture, Heritage & Planning Issues
It is currently 17 Dec 2017, 13:23




All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
 Post subject: Re: Major Forum Upgrade
PostPosted: 30 Jan 2009, 12:40 
Offline
Jedi Master
Jedi Master

Joined: 15 Dec 2008, 11:07
Posts: 1329
Corio wrote:
If what I'm seeing now is the final format, I definitely prefer the old one!

Hmm. My default browser is Firefox. I note that the page layout looks *slightly* better when rendered on Internet Explorer. Is the new format not properly configured for all major browsers?

Either way, I don't like what I'm seeing.


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 30 Jan 2009, 13:13 
Offline
Elite Member
Elite Member
User avatar

Joined: 16 Sep 2008, 17:20
Posts: 550
I think possibly something has gone wrong? This strange whiteness often appears in these type of forums when there is an error.

_________________
http://boscoparrasio.blogspot.com


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 30 Jan 2009, 13:20 
Offline
Jedi Master
Jedi Master
User avatar

Joined: 01 Mar 2004, 09:07
Posts: 3418
Location: Marvellous Melbourne
I use Safari and the whiteness with no distinguishable borders which I see now, as far as I'm concerned is inferior to the previous style . :(

_________________
The Collector's Marvellous Melbourne :)

http://www.thecollectormm.com.au/


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 30 Jan 2009, 15:20 
Offline
Jedi Master
Jedi Master

Joined: 15 Dec 2008, 11:07
Posts: 1329
Tempesta wrote:
I think possibly something has gone wrong? This strange whiteness often appears in these type of forums when there is an error.

I suppose the site could have reverted to the equivalent of "safe mode" due to technical problems.


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 30 Jan 2009, 16:49 
Offline
Jedi Master
Jedi Master
User avatar

Joined: 26 Jun 2007, 14:38
Posts: 1298
Location: Melbourne
I'm pretty sure something has gone wrong. I feel like I'm back in the nineties.


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 30 Jan 2009, 18:14 
Offline
Site Admin
Site Admin
User avatar

Joined: 13 Sep 2002, 00:36
Posts: 3940
topahend wrote:
I'm pretty sure something has gone wrong. I feel like I'm back in the nineties.


seems to have been fixed by purging the cache.

Not sure what was going on there. Thanks for letting me know. Next time it happens if someone could PM me that would be awesome.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Melbourne Buildings