Melbourne & Australian Architecture Topics

A place to talk about Australian Architecture, Heritage & Planning Issues
It is currently 19 Dec 2017, 07:14




All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Author Message
 Post subject: Re: Major Forum Upgrade
PostPosted: 11 Jan 2010, 17:22 
Offline
Site Admin
Site Admin
User avatar

Joined: 13 Sep 2002, 00:36
Posts: 3940
Tempesta wrote:
Also 'View Active topics' doesn't bring up any threads.


this should now be fixed


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 11 Jan 2010, 17:23 
Offline
Site Admin
Site Admin
User avatar

Joined: 13 Sep 2002, 00:36
Posts: 3940
Elijah B. wrote:
The 'Posted' dates have disappeared (except for the ones that say 'yesterday' and 'Today').


yes, I must say I'm pretty disappointed by this change. I'll see if I can mod it back to the way it was.


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 11 Jan 2010, 19:46 
Offline
Elite Member
Elite Member
User avatar

Joined: 16 Sep 2008, 17:20
Posts: 550
williampitt wrote:
Tempesta wrote:
Also 'View Active topics' doesn't bring up any threads.


this should now be fixed


Yup, thanks for that, I felt lost without it!

_________________
http://boscoparrasio.blogspot.com


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 15 Jan 2010, 09:41 
Offline
Jedi Master
Jedi Master

Joined: 15 Dec 2008, 11:07
Posts: 1329
Thanks for restoring the normal appearance of the site, Mr Pitt.


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 12 Jul 2012, 12:33 
Offline
Elite Member
Elite Member

Joined: 10 Oct 2010, 17:57
Posts: 636
Is the WalkingMelbourne site being upgraded or is something else happening?

I have been unable to post attachments on a new topic I tried to start yesterday. When I preview the post before submitting it to the forum, the attachments are just X's as if they haven't been loaded onto the system.

In addition, the edit button is no longer available on my previous postings on other topics.

I tried to PM williampitt and the message is still in my outbox and hasn't been sent.

Is there an issue with postings on the forum? - it has been quiet lately.


Top
 Profile  
 
 Post subject: Re: Major Forum Upgrade
PostPosted: 12 Jul 2012, 14:35 
Offline
Moderator
Moderator
User avatar

Joined: 01 Dec 2006, 03:20
Posts: 604
There's nothing going on that I know about. We'll have to wait for wp to look into the matter. There should be attachments here.
Attachment:
Bear with Flowers.gif
Bear with Flowers.gif [ 1.29 KiB | Viewed 3082 times ]


Attachments:
Melbourne flood teddy bear.jpeg
Melbourne flood teddy bear.jpeg [ 119.99 KiB | Viewed 3082 times ]

_________________
Hippopotomonstrosesquippedaliophobia is the fear of long words.
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 26 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Melbourne Buildings