Melbourne & Australian Architecture Topics

A place to talk about Australian Architecture, Heritage & Planning Issues
It is currently 24 Oct 2017, 18:32




All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Whats this?
PostPosted: 03 Oct 2008, 21:36 
Offline
Jedi Master
Jedi Master
User avatar

Joined: 26 Jun 2007, 14:38
Posts: 1298
Location: Melbourne
Image

This happens to me almost every time I try and use the forum. Am I just unlucky or is there something wrong at my end? And what is the point of it anyway?


Top
 Profile  
 
 Post subject: Re: Whats this?
PostPosted: 07 Oct 2008, 01:15 
Offline
Site Admin
Site Admin
User avatar

Joined: 13 Sep 2002, 00:36
Posts: 3940
topahend wrote:
Image

This happens to me almost every time I try and use the forum. Am I just unlucky or is there something wrong at my end? And what is the point of it anyway?


I'm not entirely sure.

It looks like a message from our old host, but the site has been moved for over a year.

Have you tried deleting your browser cache.

Or perhaps you have mispelled the domain or something ...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Melbourne Buildings