Melbourne & Australian Architecture Topics

A place to talk about Australian Architecture, Heritage & Planning Issues
It is currently 26 Jun 2018, 06:43




All times are UTC + 10 hours [ DST ]




Post new topic Reply to topic  [ 9 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: 05 Jan 2016, 13:32 
Offline
Elite Member
Elite Member

Joined: 15 Dec 2009, 18:50
Posts: 735
Location: South Gippsland
Lately, every so often when I log in, it automatically is logging me out as soon as I click to go back to the Board Index
but it is still saying that I'm online down the bottom of the home page in the 'Members currently online part' ...?

As well as scrolling through threads, if I click on one or if I click to go to another page it comes up that 'My IP address has been banned on this site'
and again automatically logs me out. I can log back in and scroll for a little while before it happens again. I've cleared my cookies and cache and it's
still happening. Has only been an issue in the past 2-3 days.

_________________
Highstyle Auto Culture


Top
 Profile  
 
PostPosted: 06 Jan 2016, 11:20 
Offline
Moderator
Moderator
User avatar

Joined: 01 Dec 2006, 03:20
Posts: 604
Certainly no action has been taken by me to ban you in any way. I'll pass the problem up to williampitt to see if there is a resolution for your problem.

_________________
Hippopotomonstrosesquippedaliophobia is the fear of long words.


Top
 Profile  
 
PostPosted: 06 Jan 2016, 17:20 
Offline
Elite Member
Elite Member

Joined: 15 Dec 2009, 18:50
Posts: 735
Location: South Gippsland
Thanks Elijah, it's the first time I've had this sort of issue/ error in the time I've been a member on here.

_________________
Highstyle Auto Culture


Top
 Profile  
 
PostPosted: 07 Jan 2016, 11:05 
Offline
Elite Member
Elite Member

Joined: 10 Oct 2010, 17:57
Posts: 636
I have tried to post a reply to the forum and the system keeps logging me out.

I wrote a reply to the "Victoria Hotel Korumburra" topic yesterday and although the system stated the message had been successfully posted it hasn't appeared.


Top
 Profile  
 
PostPosted: 15 Jan 2016, 22:36 
Offline
Jedi Master
Jedi Master

Joined: 15 Dec 2008, 11:07
Posts: 1329
It has been very frustrating over the last couple of weeks to be automatically returned to the log-on page every time you try to get away from it.

Let's hope that glitch is now behind us and contributors such as Edwardian can continue to post their extremely valuable material.


Top
 Profile  
 
PostPosted: 18 Jan 2016, 15:11 
Offline
Elite Member
Elite Member

Joined: 15 Dec 2009, 18:50
Posts: 735
Location: South Gippsland
It's not good but is good to know that I'm not the only one who experienced this issue. I did notice if you click to be logged in
automatically each time you visit WM, that allows you to stay logged in at least long enough to make a post.
It will still log you out at some point however.

_________________
Highstyle Auto Culture


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ]  Go to page 1, 2  Next

All times are UTC + 10 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Melbourne Buildings